Un utile Framework – ma attenzione ad un particolarità

Un utile Framework – ma attenzione ad un particolarità

Cake PHP:
Consigliamo di prestare attenzione a tutti coloro che utilizzano o hanno utilizzato CakePHP in passato, in quanto le versioni non recentissime utilizzavano una tecnica di autenticazione che creava qualche problema in caso di migrazione a tecnologia FastCGI per PHP.

Di seguito vi indichiamo un link a github, sul quale potete trovare qualche utile informazione in merito a questa incompatibilità e come risolverla.

Il titolo è:
http basic authentication broken with PHP as cgi/fastCGI under Apache
https://github.com/symfony/symfony/issues/1813

Invia commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *